Downloads provided by UsageCounts
{"references": ["D. Johnson, J. Arkko, \"Mobility Support in IPv6\", RFC 3775, June\n2004.", "V. Devarapalli, R. Wakikawa, A. Petrescu, P. Thubert, \"Network\nMobility (NEMO) Basic Support Protocol\", RFC 3963, January 2005.", "Hosik Cho, Eun Kyoung Paik, Yanghee Choi, \"R-BU: Recursive\nBinding Update for Route Optimization in Nested Mobile Networks\",\nIEEE, March 2003, pp 2063 - 2067.", "M Dattani, N Thanthry, T Best, R Bhagavathula, and R Pendse, \"Route\nOptimizes Nested Mobility Solution Using PAT\", IEEE, 2004, pp 3105\n- 3109.", "Xinyi WU, Gang NIE, \"Performance Analysis and Evaluation of\nhandover in Mobile IPv6\", IEEE International Symposium on Intelligent\nUbiquitous Computing and Education, 2009. Pp 381 - 384.", "Ying-Hong Wang, Kuo-Feng Huang, Hsin-Yi Ho, \"A Seamless\nHandover Scheme with Pre-registration in NEMO\", IEEE International\nConference on Advanced Information Networking and Applications\nWorkshops, 2009, pp 338 - 344.", "Miska Wander,Tima HamaGinen, An Viinikainen and Jani F-uttonen,\n\"Flow-Based Fast Handover Method for Mobile IPv6 Network\", IEEE,\npp 2447 - 2451.", "Jae-Kwon Seo, Sung-Hyun Nam, Kyung-Geun Lee, \"Fast Route\nOptimization for Dynamic Nested NEMO\", IEEE International\nConference on Parallel Processing Workshops, 2007.", "Network Simulator 2 (NS2), http://www.isi.edu/nsnam/ns/\n[10] P. Thubert, H. Ohnishi, E. Paik, \"Taxonomy of Route Optimization\nmodels in the NEMO\", NEMO working group- Internet draft, August 25\n2005.\n[11] C.Ng, P.Thubert, M.Watari, F.Zhao, \"Network Mobility Route\nOptimization Problem Statement\", Network Working Group, RFC 4888,\nJuly 2007.\n[12] J. Arkko et all, \"Using IPsec to Protect Mobile IPv6 Signalling Between\nMobile Nodes and Home Agents\", RFC 3776, June 2004.\n[13] Dinakaran M, P Balasubramanie, \"Performance Analysis of Various\nMIPv6 Protocols\", European Journal of Scientific Research, Vol 49 (3),\n2011, pp.403-414"]}
With the demand of mobility by users, wireless technologies have become the hotspot developing arena. Internet Engineering Task Force (IETF) working group has developed Mobile IP to support node mobility. The concept of node mobility indicates that in spite of the movement of the node, it is still connected to the internet and all the data transactions are preserved. It provides location-independent access to Internet. After the incorporation of host mobility, network mobility has undergone intense research. There are several intricacies faced in the real world implementation of network mobility significantly the problem of nested networks and their consequences. This article is concerned regarding a problem of nested network called pinball route problem and proposes a solution to eliminate the above problem. The proposed mechanism is implemented using NS2 simulation tool and it is found that the proposed mechanism efficiently reduces the overload caused by the pinball route problem.
Pinball routing problem, NEMO, Mobile IP
Pinball routing problem, NEMO, Mobile IP
| selected citations These citations are derived from selected sources. This is an alternative to the "Influence" indicator, which also reflects the overall/total impact of an article in the research community at large, based on the underlying citation network (diachronically). | 0 | |
| popularity This indicator reflects the "current" impact/attention (the "hype") of an article in the research community at large, based on the underlying citation network. | Average | |
| influence This indicator reflects the overall/total impact of an article in the research community at large, based on the underlying citation network (diachronically). | Average | |
| impulse This indicator reflects the initial momentum of an article directly after its publication, based on the underlying citation network. | Average |
| views | 2 | |
| downloads | 1 |

Views provided by UsageCounts
Downloads provided by UsageCounts