Powered by OpenAIRE graph
Found an issue? Give us feedback
image/svg+xml art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos Open Access logo, converted into svg, designed by PLoS. This version with transparent background. http://commons.wikimedia.org/wiki/File:Open_Access_logo_PLoS_white.svg art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos http://www.plos.org/ ZENODOarrow_drop_down
image/svg+xml art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos Open Access logo, converted into svg, designed by PLoS. This version with transparent background. http://commons.wikimedia.org/wiki/File:Open_Access_logo_PLoS_white.svg art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos http://www.plos.org/
ZENODO
Article . 2009
License: CC BY
Data sources: Datacite
image/svg+xml art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos Open Access logo, converted into svg, designed by PLoS. This version with transparent background. http://commons.wikimedia.org/wiki/File:Open_Access_logo_PLoS_white.svg art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos http://www.plos.org/
ZENODO
Article . 2009
License: CC BY
Data sources: ZENODO
image/svg+xml art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos Open Access logo, converted into svg, designed by PLoS. This version with transparent background. http://commons.wikimedia.org/wiki/File:Open_Access_logo_PLoS_white.svg art designer at PLoS, modified by Wikipedia users Nina, Beao, JakobVoss, and AnonMoos http://www.plos.org/
ZENODO
Article . 2009
License: CC BY
Data sources: Datacite
versions View all 2 versions
addClaim

Qos Routing In Wired Sensor Networks With Partial Updates

Authors: Arijit Ghos; Gigargis, Tony;

Qos Routing In Wired Sensor Networks With Partial Updates

Abstract

{"references": ["http://www.airport-int.com/categories/surveillancesolutions/\npeoplemover-project-brings-21st-century-surveillance-systemto-dallas-airport.asp", "hjttp://www.tropos.com/ pdf/case studies/tropos casestudy new orleans.pdf", "R. Braden, D. Clark and S. Shenker, \"Integrated Services in the Internet\nArchitecture: an Overview\", Internet RFC 1633, Jun. 1994", "R. Braden, L. Zhang, S. Berson, S. Herzog and S. Jamin, \"Resource\nReSerVation Protocol (RSVP) - Version 1 Functional Specification\", RFC\n2205, Sept. 1997", "S. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, and W. Weiss, \"An\nArchitecture for Differentiated Services\", RFC 2475, Dec. 1998.", "Y.Bernet et al., \"A Framework for Differentiated Services\", Internet draft\n\u00a1draft-ietf-diffservframework- 00.txt\u00bf, May 1998", "E. Rosen, A. Viswanathan and R.Callon, \"Multiprotocol Label Switching\nArchitecture\", Internet draft \u00a1draft-ietf-mpls-arch-01.txt\u00bf, Mar. 1998", "D. Awduche, J. Malcolm, J. Agogbua, M. ODell and J. McMaus,\n\"Requirements for Traffic Engineering over MPLS\", Internet draft \u252c\u00eddraftietf-\nmpls-traffic-eng.00.txt\u252c\u2510, Oct. 1998", "E. Crawley, R. Nair, B. Jajagopalan and H. Sandick, \"A Framework for\nQoS-based Routing in the Internet\", RFC 2386, Aug. 1998\n[10] X. Xiao and Lionel M. Ni, \"Internet QoS: A Big Picture\", IEEE\nNetwork, March/April 1999.\n[11] G. Apostolopoulos, R. Guerin and S. Kamat, \"Implementation and\nPerformance Measurements of QoS Routing Extensions to OSPF\", INFOCOM\n1999.\n[12] Y. Jia, I. Nikolaidis, and P. Gburzynski, \"Multiple Path Routing in\nNetworks with Inaccurate Link State Information, \" in Proc. ICC 2001.\n[13] M. Zhao, H. Zhu, Li, V.O.K. and Z. Ma, \"A stability-based link state\nupdating mechanism for QoS routing,\" Communications, 2005. ICC 2005.\n2005 IEEE International Conference on , vol.1, no., pp. 33-37 Vol. 1, 16-\n20 May 2005\n[14] Z. Ma, P. Zhang and R.Kantola, \"Influence of link state updating on the\nperformance and cost of QoS routing in an intranet,\" High Performance\nSwitching and Routing, 2001 IEEE Workshop on , vol., no., pp.375-379,\n2001\n[15] A. Ariza, E. Casilari, F. Sandoval, \"QoS routing with adaptive updating\nof link states,\" Electronics Letters , vol.37, no.9, pp.604-606, 26 Apr 2001\n[16] S.H. Choi, M.H. Jung, M.Y. Chung, M. Yang, T. Kim, J. Park, \"Simple-\nAdaptive Link State Update Algorithm for QoS Routing\", International\nConference on Computational Science (1) 2006: 969-972\n[17] S.H. Choi, M.Y. Chung, M. Yang, T. Kim, J. Park, \"An Enhanced\nSimple-Adaptive Link State Update Algorithm for QoS Routing\", IEICE\nTransactions 90-B(11): 3117-3123 (2007)\n[18] \"Moving Picture Experts Group\", October 2006\nhttp://www.chiariglione.org/mpeg\n[19] Dolby Laborotories Inc. www.dolby.com\n[20] Z. Wang and J. Crowfort, \"Quality of Service Routing for Supporting\nMultimedia Applications\", IEEE JSAC 1996.\n[21] Q. Ma, \"QoS routing in the Integrated Services Networks\", PhD thesis,\nCMU-CS-98-138, January 1998.\n[22] R. Jain. \"The Art of Computer Performance Analysis\". Wiley 1991.\n[23] S.Rampal, \"Routing and end-to-end Quality of Service in Multimedia\nNetworks\", PhD thesis, North Carolina State University, August, 1995.\n[24] R. Gawlick, C Kalmanek and K.G. Ramakrishnan, \"Online Routing for\nPermanent Virtual Circuits\", IEEE Infocom, 1995.\n[25] V.A. Bolotin. \"Modeling Call Holding Time Distribution for CCS\nNetwork Design and Performance Analysis\", IEEE JSAC, 12)3):433-438,\nApril 1994."]}

QoS routing is an important component of Traffic Engineering in networks that provide QoS guarantees. QoS routing is dependent on the link state information which is typically flooded across the network. This affects both the quality of the routing and the utilization of the network resources. In this paper, we examine establishing QoS routes with partial state updates in wired sensor networks.

Related Organizations
  • BIP!
    Impact byBIP!
    selected citations
    These citations are derived from selected sources.
    This is an alternative to the "Influence" indicator, which also reflects the overall/total impact of an article in the research community at large, based on the underlying citation network (diachronically).
    0
    popularity
    This indicator reflects the "current" impact/attention (the "hype") of an article in the research community at large, based on the underlying citation network.
    Average
    influence
    This indicator reflects the overall/total impact of an article in the research community at large, based on the underlying citation network (diachronically).
    Average
    impulse
    This indicator reflects the initial momentum of an article directly after its publication, based on the underlying citation network.
    Average
    OpenAIRE UsageCounts
    Usage byUsageCounts
    visibility views 3
    download downloads 1
  • 3
    views
    1
    downloads
    Powered byOpenAIRE UsageCounts
Powered by OpenAIRE graph
Found an issue? Give us feedback
visibility
download
selected citations
These citations are derived from selected sources.
This is an alternative to the "Influence" indicator, which also reflects the overall/total impact of an article in the research community at large, based on the underlying citation network (diachronically).
BIP!Citations provided by BIP!
popularity
This indicator reflects the "current" impact/attention (the "hype") of an article in the research community at large, based on the underlying citation network.
BIP!Popularity provided by BIP!
influence
This indicator reflects the overall/total impact of an article in the research community at large, based on the underlying citation network (diachronically).
BIP!Influence provided by BIP!
impulse
This indicator reflects the initial momentum of an article directly after its publication, based on the underlying citation network.
BIP!Impulse provided by BIP!
views
OpenAIRE UsageCountsViews provided by UsageCounts
downloads
OpenAIRE UsageCountsDownloads provided by UsageCounts
0
Average
Average
Average
3
1
Green