software . 2018

has2k1/plotnine: v0.5.0

Kibirige, Hassan; Lamp, Greg; Katins, Jan; Austin, O.; Gdowding; Funnell, Tyler; Matthias-K; Arnfred, Jonas; Blanchard, Dan; Chiang, Eric; ...
Open Source
  • Published: 16 Oct 2018
  • Publisher: Zenodo
Abstract
<p>A copy of the <a href="https://plotnine.readthedocs.io/en/stable/changelog.html#v0-5-0">changelog</a> is pasted below.</p> API Changes <ul> <li>Plotnine 0.5.0 only supports Python 3.5 and higher</li> <li>geopandas has been removed as a requirement for installation. Users of <code>geom_map</code> will have to install it separately. (178)</li> </ul> Bug Fixes <ul> <li>Fixed issue where with the <code>subplots_adjust</code> themeable could not be used to set the wspace and hspace Matplotlib subplot parameters. (185)</li> <li>Fixed in <code>stat_bin</code> where setting custom limits for the scale leads to an error. (189)</li> <li>Fixed issue interactive plots wh...
Download fromView all 2 versions
Zenodo
Software . 2018
Provider: Datacite
Zenodo
Software . 2018
Provider: Zenodo
Powered by OpenAIRE Research Graph
Any information missing or wrong?Report an Issue